fbpx

WhatsApp no dará más soporte a móviles con Windows y otros dispositivos más antiguos

Las versiones anteriores de Android, iOS y Windows ya no serán compatibles con la app

Una de las desventajas del constante avance de la tecnología, es recurrir a la necesidad impuesta de actualizar cada cierto tiempo nuestro móvil, pero llega un punto en el que no soporta más y debemos cambiarlo.

Justamente está por suceder eso a miles de usuarios de WhatsApp, pues quienes tengan un teléfono móvil con sistema operativo Windows no podrá utilizar la aplicación de mensajería multiplataforma a partir del 31 de diciembre.

WhatsApp iOS (El Nacional)

Además, los dispositivos que tengan sistema operativo Android 2.3.7 o anteriores, y los que lleven consigo un móvil con iOS 8 o anterior tendrán hasta el 01 de febrero del próximo año para utilizar la plataforma.

Esto quiere decir que mínimo se debe poseer un móvil con versión 4.0.3 Android o superior, o iOS 9 o más avanzado.

WhatsApp Android (Techcrunch)

Así que si tienes en tu bolsillo alguna de estas versiones, será mejor que cambiéis de móvil para poder seguir conversando en línea.

Botón volver arriba